LastPass - Service disruption

Incident Report for LastPass

Resolved

We have confirmed that the issue has been resolved and that all systems are 100% operational.

We will conduct an internal review of this issue and make appropriate improvements to our system to help prevent or minimize future recurrence.
Posted Jun 13, 2023 - 21:18 UTC

Monitoring

Our underlying third-party service provider has corrected the issue and we are confirming that all services are functional.

We will continue monitoring the situation and provide a final update.
Posted Jun 13, 2023 - 21:01 UTC

Identified

Our engineers have identified the issue as being caused by an ongoing incident with one of our underlying third-party service providers who are actively working towards a resolution.

We will provide another update as soon as they become available.
Posted Jun 13, 2023 - 20:34 UTC

Investigating

We are actively investigating reports that some LastPass customers may be experience services disruption.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Jun 13, 2023 - 20:34 UTC
This incident affected: LastPass - United States.