We have confirmed that the issue has been resolved.We will conduct an internal review of this issue to help prevent or minimize future recurrence. Thank you for your patience and understanding during this process. If you encounter any further issues, please don’t hesitate to reach out to our support team.
Posted Nov 18, 2024 - 19:00 UTC
Update
Our engineers have corrected the issue and we are confirming that all services are functional.
We will continue to monitor the situation and will provide a final update shortly.
If you are experiencing what appears to be an empty vault upon login: 1. Log out of your LastPass account from your LastPass extension or web Vault (lastpass.com). 2. Log back in to your LastPass account using your LastPass browser extension or web Vault (lastpass.com) 3. Your Vault data should appear again.
Posted Nov 18, 2024 - 18:26 UTC
Update
Our engineers have resolved the issue and are currently verifying that all services are fully operational. We will continue to monitor the situation and provide a final update soon.
If you are experiencing what appears to be an empty vault upon login: 1. Log out of your LastPass account from your LastPass extension or web Vault (lastpass.com). 2. Log back in to your LastPass account using your LastPass browser extension or web Vault (lastpass.com) 3. Your Vault data should appear again.
Posted Nov 18, 2024 - 17:50 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional. We will continue monitoring the situation and provide a final update shortly.
Posted Nov 18, 2024 - 17:14 UTC
Identified
Our engineers have identified the issue and are now actively working towards a resolution. We will provide another update shortly.
Posted Nov 18, 2024 - 17:11 UTC
Investigating
We are actively investigating reports that some LastPass customers may be experiencing empty vaults upon login. Be assured that data has not been lost from vaults. Customer Care is able to address the issue so users regain visibility to their data. Our engineers are working to identify the root cause of this issue and will provide another update shortly.