LastPass Support Site - Help Articles Returning 404 Error

Incident Report for LastPass

Resolved

We have confirmed that the issue has been resolved.

An image file referring to a bad path caused all help articles to become unavailable due to bad path construction on all articles. Teams working with the vendor were able to fix the bad reference and republish, fixing the issue.

We will be working to implement a permanent solution to address this issue going forward including quality assurance checks within our deployment pipeline and implementation of new publishing guidelines.
Posted Mar 31, 2025 - 19:19 UTC

Monitoring

Our engineers have corrected the issue and we are confirming that all services are functional. We will continue monitoring the situation and provide a final update shortly.
Posted Mar 31, 2025 - 18:59 UTC

Identified

Our engineers have identified the issue and are now actively working towards a resolution. We will provide another update shortly.
Posted Mar 31, 2025 - 18:54 UTC

Update

We are continuing to investigate this issue.
Posted Mar 31, 2025 - 18:10 UTC

Investigating

We are actively investigating reports that LastPass customers may be experiencing issues accessing help articles from our Support Site. Users should still have access to sign in and create support tickets.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Mar 31, 2025 - 17:36 UTC
This incident affected: LastPass Support Site.