LastPass Issue Resolved
Incident Report for LastPass
Resolved
We have confirmed that LastPass is now fully operational. We're actively pulling together a more detailed evaluation of today's disruption and will provide a broader public update as soon as it's available.
Posted 25 days ago. Nov 20, 2018 - 21:34 UTC
Monitoring
Our team has successfully applied a fix to today's connectivity issues. We have confirmed that internal tests are working fine and LastPass is operational. We are continuing to monitor the situation to ensure there are no further issues.
Posted 25 days ago. Nov 20, 2018 - 19:53 UTC
Update
Our team is working diligently to resolve this outage impacting some LastPass customers.
We appreciate your patience during this time and there will be more details forthcoming.
Stay tuned to https://status.lastpass.com/ for live updates direct from our engineering team
Posted 25 days ago. Nov 20, 2018 - 17:15 UTC
Update
Our engineers are continuing to troubleshoot the issue. Updates will be provided as more information becomes available.

We apologize for any inconvenience this may cause.
Posted 25 days ago. Nov 20, 2018 - 15:16 UTC
Identified
The Network Operations Center have identified the issue and are working to resolve the issue.
Posted 25 days ago. Nov 20, 2018 - 14:15 UTC
Investigating
The Network Operations Center is investigating an issue with LastPass where some users may experience issues with login to lastpass.com. However, offline mode is working fine.

We have engaged our on-call responders and we will provide another update shortly.
Posted 25 days ago. Nov 20, 2018 - 14:08 UTC
This incident affected: LastPass - United States.