Intermittent availability reported by customers in the EU region
Incident Report for LastPass
Resolved
We are pleased to inform you that we have closely monitored the recent fix and conducted thorough testing to ensure everything is functioning as expected. We are happy to report that the system is now fully operational.

Thank you for your patience and understanding during this process. If you encounter any further issues, please don’t hesitate to reach out to our support team.
Posted Sep 06, 2024 - 19:44 UTC
Monitoring
We are pleased to inform you that the fix for the recent issue has been successfully implemented. Our team is currently monitoring the system to ensure that everything is operating as expected.

We are closely observing the situation to confirm the effectiveness of the fix and to ensure that there are no further issues. We will provide an update as soon as we have confirmed that everything is running smoothly.

Thank you for your patience and understanding. If you have any immediate concerns, please feel free to reach out to our support team.
Posted Sep 06, 2024 - 18:26 UTC
Update
Our team is actively working on testing the possible fix. We appreciate your patience and will provide an update as soon as we have more information.
Posted Sep 06, 2024 - 18:00 UTC
Identified
We wanted to provide you with an update on the current situation. Our team has successfully identified the root cause of the issue affecting our services. We are now working diligently to implement a fix and restore full functionality as quickly as possible.

Thank you for your patience and understanding. We will keep you informed with further updates as we make progress.

If you have any questions or concerns, please feel free to reach out to our support team.
Posted Sep 06, 2024 - 17:24 UTC
Update
We are continuing to investigate this issue.
Posted Sep 06, 2024 - 16:47 UTC
Update
We are continuing to investigate this issue.
Posted Sep 06, 2024 - 15:58 UTC
Update
We are continuing to investigate this issue.
Posted Sep 06, 2024 - 15:20 UTC
Update
We are continuing to investigate this issue.
Posted Sep 06, 2024 - 14:47 UTC
Investigating
We are actively investigating reports from customers in the EU region experiencing intermittent availability and access issues with LastPass.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Sep 06, 2024 - 14:16 UTC
This incident affected: LastPass - Europe.