LastPass - Service Degradation Notice

Incident Report for LastPass

Resolved

Service degradation issue has been resolved. Vault access and login functionality, including for federated users, are now fully operational.
Posted Oct 21, 2025 - 09:42 UTC

Update

We’re currently investigating an issue that may prevent some users from logging in. Our team is working to restore full access as quickly as possible.
Posted Oct 21, 2025 - 09:19 UTC

Investigating

We’re currently experiencing system degradation. LastPass Vaults may take longer to load. Our team is actively working to resolve the problem and minimize impact.
Posted Oct 21, 2025 - 09:12 UTC
This incident affected: Vault.