Email Delivery Failure – System Outbound Block

Incident Report for LastPass

Resolved

The issue has been mitigated and systems are now stable. We’ve marked this incident as resolved, but we will continue to monitor closely to ensure full recovery and prevent recurrence.
Posted Oct 01, 2025 - 19:13 UTC

Update

The email issue has been mitigated and all system-triggered emails will be sent over the next few hours. If you have not received the LastPass email that you expected to receive after 24 hours, please contact LastPass support at support.lastpass.com/s/contact-us
Posted Oct 01, 2025 - 18:14 UTC

Monitoring

We've applied a fix and are seeing gradual recovery. The situation remains in a mitigated state, and we continue to actively monitor.
Posted Oct 01, 2025 - 17:46 UTC

Update

We're actively working with our vendor and have started the multi-step process to fix the issue.
Posted Oct 01, 2025 - 16:44 UTC

Update

We're actively working with our vendor and have started the multi-step process to fix the issue.
Posted Oct 01, 2025 - 16:07 UTC

Update

We're actively working with our vendor and have started the multi-step process to fix the issue.
Posted Oct 01, 2025 - 15:00 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 01, 2025 - 14:06 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 01, 2025 - 13:32 UTC

Identified

The issue has been identified and our team is actively working with the vendor to resolve the issue and restore normal email operations.
Posted Oct 01, 2025 - 12:50 UTC

Update

Our team is actively working with the vendor to resolve the issue and restore normal email operations as quickly as possible. We’ll continue to provide updates as more information becomes available.
Posted Oct 01, 2025 - 12:23 UTC

Investigating

We are actively investigating reports that emails are not being sent from our system and customers may be experiencing issues with various actions that typically trigger email notifications, including confirmations, alerts, and automated messages. This appears to be affecting all types of outbound emails. We’ve identified that the current issue with email delivery is related to our third-party email vendor. This is not connected to any LastPass product functionality or recent release.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted Oct 01, 2025 - 12:02 UTC