LastPass Support Site - Issues Searching Articles
Incident Report for LastPass
Resolved
We are pleased to confirm that the support site is now fully operational. All articles and search functionality are working as expected. Our team has thoroughly reviewed the site to ensure stability and performance.

Thank you for your patience during this period. If you encounter any further issues or have any questions, please do not hesitate to reach out.
Posted Aug 29, 2024 - 20:08 UTC
Monitoring
We have successfully implemented a fix for the recent issues affecting our support site. The site is now operational. Our team is actively monitoring the situation to ensure stability and performance. We will provide a final update once we are confident that everything is running smoothly. We apologize for the inconvenience and thank you for your patience and understanding.
Posted Aug 29, 2024 - 19:07 UTC
Update
The search functionality appears to be operating as expected now. Our team is actively monitoring the situation and will provide a final confirmation once we’ve completed a thorough review to ensure everything is fully resolved.
Posted Aug 29, 2024 - 18:07 UTC
Identified
Our engineers have identified the issue and are now actively working with our third-party vendor towards a resolution. We will provide another update shortly.
Posted Aug 29, 2024 - 17:57 UTC
This incident affected: LastPass Support Site.