Resolved - Blank screen when attempting to login in via LastPass website
Incident Report for LastPass
Resolved
We identified an issue involving some users encountering a blank screen when attempting to log in through the LastPass website. This issue was the result of a defect that was discovered as part of our ongoing phased release of support for Manifest Version 3 (https://developer.chrome.com/blog/resuming-the-transition-to-mv3).

This defect affected login to the vault via https://www.lastpass.com and did not impact login via the extension or other client applications.

This was identified at 4:00am Eastern Time and Resolved at 4:18am Eastern Time. We have confirmed that the fix was successful and sincerely apologize for any disruption this may have caused. We will conduct an internal review of this issue to help prevent or minimize future recurrence.

If you have any questions, please contact our support team at https://support.lastpass.com/s/contact-us
Posted May 10, 2024 - 20:08 UTC
This incident affected: LastPass - Australia, LastPass - United States, and LastPass - Europe.