LastPass - Unable to access cloud app and sso admin console
Incident Report for LastPass
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 26 days ago. Aug 24, 2019 - 16:10 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted 26 days ago. Aug 24, 2019 - 15:59 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted 26 days ago. Aug 24, 2019 - 15:27 UTC
Investigating
The Network Operations Center is investigating an issue with LastPass where some customers may be experiencing intermittent errors when attempting to access their cloud apps and sso admin console.

We have engaged our on-call responders and we will provide another update shortly.
Posted 26 days ago. Aug 24, 2019 - 15:22 UTC
This incident affected: LastPass - United States and LastPass - Europe.