Resolved
This incident has been resolved.
Posted Oct 20, 2025 - 13:25 UTC
Update
All of our services are now running and operational. However, we are closely monitoring the situation, as some of our external providers who were also affected by this incident are still in the process of recovery.
We’re keeping a close eye on our integrations to ensure continued stability and prevent further disruptions.
Posted Oct 20, 2025 - 11:12 UTC
Monitoring
Most services have now been restored and are operational, including our phone lines. We continue to monitor the situation closely to ensure full stability.
Posted Oct 20, 2025 - 10:41 UTC
Investigating
We’re currently experiencing service degradation due to an issue with our external cloud provider, this has also impacted our phone lines. For support, please reach out through our Support Center. Our team is actively working to resolve the issue and minimize the impact.
Posted Oct 20, 2025 - 09:57 UTC
This incident affected: LastPass - Australia, LastPass - United States, LastPass - Europe, Admin Console, Commerce System, Dark Web Monitoring, LastPass Marketing Website, LastPass Support Site, Vault, Federated Login (Microsoft Entra, Okta, Google Workspace, Ping One, Ping Federate, OneLogin, ADFS), Integrations (SIEM Azure Sentinel, SIEM Splunk, PSA, SSO), Login (MFA, EU, US, Other), and Mobile (iOS Authenticator, Android Authenticator, iOS Password Manager, Android Password Manager).