LastPass - website down
Incident Report for LastPass
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted about 1 month ago. Aug 16, 2019 - 11:26 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted about 1 month ago. Aug 16, 2019 - 11:24 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted about 1 month ago. Aug 16, 2019 - 11:07 UTC
Update
The Network Operations Center is investigating an issue with LastPass European region where many users might be experiencing Service Unavailable error.

We have engaged our on-call responders and we will provide another update shortly.
Posted about 1 month ago. Aug 16, 2019 - 10:51 UTC
Investigating
The Network Operations Center is investigating an issue with LastPass European region where many users might be experiencing Service Unavailable error.

We have engaged our on-call responders and we will provide another update shortly.
Posted about 1 month ago. Aug 16, 2019 - 10:46 UTC
This incident affected: LastPass - Europe.