LastPass Issue Resolved.
Incident Report for LastPass
Resolved
The Network Operations Center has completed testing our Applications, all alerts have cleared, and this issue is closed. Please feel free to reach out to our Customer Care team by calling (866) 478-1805 should you have questions or comments.
Posted Aug 20, 2018 - 15:49 UTC
Monitoring
At this time, we have confirmed that internal tests are working fine and LastPass.com is operating normally. We are continuing to monitor the situation.
Posted Aug 20, 2018 - 15:38 UTC
Investigating
The Network Operations Center is investigating an issue with LastPass where some users may experience issues with login to lastpass.com. However, offline mode is working fine.

We have engaged our on-call responders and we will provide another update shortly.
Posted Aug 20, 2018 - 15:27 UTC
This incident affected: LastPass - United States.